Please Upgrade to the Latest Release (1.0.24.1)

Posted in Announcements on August 31, 2012 at 7:23 am

I’ve received a flurry of automated error reports this morning from people running 1.0.23.0. There is a known issue that’s causing you trouble, and for that, I apologize. Fortunately, this is an issue that was fixed last week, so all you have to do is go to the support site (http://support.epictable.com) and download the 1.0.24.1 update installer. (The full install will work just fine as well. The update installer is just smaller.)

  • Similar Posts

  • Recent Posts

  • Tags